Degraded Assistant performance
Incident Report for Relay
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 17:56 EDT
Update
Our 3rd party vendor has implemented a fix and the Relay Assistant Commands are back up and running.
Posted Oct 02, 2023 - 17:50 EDT
Monitoring
Our 3rd party service has implemented a fix and we are monitoring it.
Posted Oct 02, 2023 - 17:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 16:49 EDT
Investigating
We are currently experiencing degraded performance with the Relay Assistant. We are investigating this issue.
Posted Oct 02, 2023 - 16:25 EDT
This incident affected: Relay Product Functionality.