Assistant Commands Not Working
Incident Report for Relay
Resolved
Our service partner has resolved their outage. The assistant commands are back to operational. We're sorry for the inconvenience this has caused your Operations. Please contact Relay Support if you have any questions or need further assistance.
Posted Mar 20, 2024 - 18:26 EDT
Monitoring
We've deployed a fix for the assistant command outage. We're monitoring to ensure all commands are working. We will keep you updated and appreciate your patience.
Posted Mar 20, 2024 - 18:21 EDT
Identified
We have identified an issue with one of our partners experiencing an outage. This is impacting the ability to use the Assistant Command on your devices. We are working with our service partner to restore service. We apologize for any inconvenience and will update you with more details as we have them.
Posted Mar 20, 2024 - 17:59 EDT
This incident affected: Relay Product Functionality.