GiGSky Portal Outage
Incident Report for Relay
Resolved
Gigsky Portal is back up.
Posted Aug 18, 2020 - 22:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 22:35 EDT
Identified
We have found the issues with our calls to the GIGSky portal failing due to their portal being down.
Posted Aug 18, 2020 - 20:26 EDT
This incident affected: Activation | Provisioning.