Degraded Performance On Our Cellular Network
Incident Report for Relay
Resolved
This incident has been resolved with our carrier partner. If you continue to experience issues with your Relay's connectivity, please be sure to contact Relay Support to investigate your specific concerns.
Posted Nov 12, 2020 - 06:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 13:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 13:08 EST
Investigating
We are aware of an issue with our carrier network intermittently impacting connectivity of Relay devices. If your Relay is reporting that it is offline, please reboot your device. If you continue to have issues, please contact Relay support.
Posted Nov 05, 2020 - 13:02 EST
This incident affected: Cellular Service.