Activation Issue
Incident Report for Relay
Resolved
We are committed to delivering a reliable solution with Relay and today, we fell short on that mission. The good news is that we have identified the root cause and our team has a solution available now to get your Relays up and running.

Next Steps for you:
Ensure device is powered on
Press the talk button 3 times
You will hear an activation code prompting your action
You will NOT have to enter in the activation code.
Just sit tight until you hear the prompt that your Relay has successfully activated.
That’s it - you don’t need to do anything else! Your account settings are intact, no additional set up is needed.
If you had a device that was powered off and upon turning on, encounter this issue, please follow the above steps.

We are truly sorry for the impact this may have had on your business and operations today. Please know today's event is an incredibly rare occurrence and we are taking the appropriate steps internally to ensure the root cause of this issue does not occur again. Please reach out to us if you have any follow up questions or concerns. We are eager to support you.
Posted Dec 02, 2020 - 17:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2020 - 10:37 EST
Investigating
We are aware of an issue where previously activated Relay devices are stating that they are no longer activated. We are working to identify and resolve this issue. We appreciate your patience.
Posted Dec 02, 2020 - 09:55 EST
This incident affected: Relay Product Functionality and Activation | Provisioning.