Cellular Partner Degraded Performance
Incident Report for Relay
Resolved
At this time we have not observed nor have we received reports of reoccurrence of the issue. This issue status has been updated to resolved. If you continue to have trouble with your Relay connecting to the network please open a support ticket for assistance. We appreciate your patience and understanding and apologize for the inconvenience.
Posted Mar 23, 2024 - 01:05 EDT
Monitoring
Our partner carrier has implemented a fix resolving the cellular service degradation. We are seeing service restoring and will continue to monitor for any further issues. If you continue to have trouble with your Relay connecting to the network please open a support ticket for assistance.
Posted Mar 22, 2024 - 23:11 EDT
Identified
One of our cellular carriers has been identified as experiencing degraded cellular service. We are continuing to work with them toward a resolution. We will continue to provide updates as we have them. We appreciate your patience and understanding.
Posted Mar 22, 2024 - 16:56 EDT
Investigating
We are investigating reports of a potential cellular outage with one of our partner carriers. Our engineers are working with our cellular partner to identify and investigate this issue. We apologize for the inconvenience and will continue to update you as we know more.
Posted Mar 22, 2024 - 12:06 EDT
This incident affected: Cellular Service.