Cellular Partner Network Outage - Cellular Connectivity and Activation Issues
Incident Report for Relay
Resolved
At 11:05am our analytics showed these impacted Relays were connecting again. There have been no further reports of issues related to this outage. We thank you for your patience and apologize the the inconvenience. If you are experiencing any connectivity issues at this time please contact Relay Support.
Posted Jul 12, 2022 - 11:30 EDT
Monitoring
At 11:05am our analytics showed these impacted Relays were connecting again. Please check your Relays and if you account is still experiencing issues contact Relay Support.
Posted Jul 12, 2022 - 11:15 EDT
Investigating
We are currently experiencing degraded service with one of our cellular network partners. During this time period, some customers may experience a loss in cellular connectivity and trouble activating their Relay over the cellular network. We'll provide updates here when we have more information available. We apologize for any inconvenience this has caused and thank you for your patience.
Posted Jul 12, 2022 - 09:37 EDT
This incident affected: Cellular Service, Relay Product Functionality, and Activation | Provisioning.