Degraded Performance on Partner Carrier Network
Incident Report for Relay
Resolved
We have determined the issue impacting our partner carrier's network was isolated to a small percentage of our users and has now been resolved. Your Relay's should be connecting to to cell and WiFi (if applicable) normally. If you are experiencing connectivity issues, please reach out to our support team by logging into your account portal.
Posted Feb 24, 2023 - 16:21 EST
Investigating
We are investigating an issue with one of our partner carrier's network intermittently impacting connectivity of Relay devices. If any of your Relays are reporting that they are offline, please wait approximately 5 minutes to see if a connection is reestablished. If possible, ensure your Relays are connected to WiFi as WiFi will serve as your connectivity option if a cell connection is unavailable. Please contact Relay support if you are experiencing widespread issues with your account's Relays.
Posted Feb 23, 2023 - 11:43 EST
This incident affected: Cellular Service.