Relay App: Calling and Notifications
Incident Report for Relay
Resolved
This incident has been resolved by our third-party service.
Posted Apr 04, 2023 - 13:20 EDT
Monitoring
We are continuing to monitor this issue while our upstream service provider works on a fix.
Posted Apr 04, 2023 - 11:35 EDT
Update
We've received an update from our third-party service that they are working on mitigating the issue, and we have seen a vast reduction in errors.
Posted Apr 04, 2023 - 11:16 EDT
Identified
We are receiving reports that Android users are not able to place calls, use live audio, and receive notifications, and iOS users are not able to receive Panic Notifications. The root cause stems from an upstream third-party service provider for our notification delivery. We continue to monitor and are waiting for a fix to be implemented by the provider. Updates to follow.
Posted Apr 04, 2023 - 11:08 EDT
This incident affected: Relay Product Functionality.