Degraded performance
Incident Report for Relay
Resolved
This issue was resolved at 6:40 PM EST
Posted Aug 23, 2021 - 20:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2021 - 17:28 EDT
Identified
We are currently investigating an issue that is degrading the performance of message playback, incident history, and location history.
Posted Aug 23, 2021 - 16:58 EDT
This incident affected: Relay Product Functionality.