Degraded Performance on Partner Carrier Network
Incident Report for Relay
Resolved
Devices began reconnecting by 12:28 PM ET. We will be working closely with our partner carrier to understand root cause. We encourage all customers to set up WiFi as a reliable back up in the event cell connectivity is impacted. We remain committed to ensuring our customers can rely on Relay and will continue operating with transparency in providing additional insights/actions as a result of today's disruption. If you continue to experience offline/connectivity issues with the devices on your account please contact Relay Support.
Posted Feb 23, 2021 - 12:45 EST
Update
Devices began reconnecting by 12:28 PM ET. We will be working closely with our partner carrier to understand root cause. We encourage all customers to set up WiFi as a reliable back up in the event cell connectivity is impacted. We remain committed to ensuring our customers can rely on Relay and will continue operating with transparency in providing additional insights/actions as a result of today's disruption. This issue began at 11:48 AM ET and resolved within 40 minutes by 12:28 PM ET. If you continue to experience offline/connectivity issues with the devices on your account please contact Relay Support.
Posted Feb 23, 2021 - 12:32 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 12:30 EST
Monitoring
Devices began reconnecting by 12:28 PM ET. We will be working closely with our partner carrier to understand root cause. We encourage all customers to set up WiFi as a reliable back up in the event cell connectivity is impacted. We remain committed to ensuring our customers can rely on Relay and will continue operating with transparency in providing additional insights/actions as a result of today's disruption. This issue began at 11:48 AM ET and resolved within 40 minutes by 12:28 PM ET. If you continue to experience offline/connectivity issues with the devices on your account please contact Relay Support.
Posted Feb 23, 2021 - 12:30 EST
Investigating
We are aware of an issue with our partner carrier network intermittently impacting connectivity of Relay devices. We are working with our partner to better understand impact. If your Relay is reporting that it is offline, please reboot your device. If you continue to have issues, ensure your Relays are connected to WiFi. WiFi will act as a backup connectivity option for your Relays in the interim. Please contact Relay support if you are experience widespread issues with your account's Relays.
Posted Feb 23, 2021 - 11:45 EST
This incident affected: Cellular Service.