Connectivity Issues
Incident Report for Relay
Resolved
No further incidents have been reported. It has been determined that the loss of functionality affected a small subset of users for a brief duration and all services are fully operational at this time.
Posted Feb 23, 2022 - 20:47 EST
Monitoring
We have received reports of no connectivity on some Relay devices. Service has since recovered and we will continue to monitor the issue for any further issues.
Posted Feb 23, 2022 - 16:26 EST
This incident affected: Cellular Service and Relay Product Functionality.