Activation Issue
Incident Report for Relay
Resolved
Our Engineering team quickly investigated and was able to identify the root cause of this issue.
As of 11 am EST today, all Relay devices that were exhibiting this behavior have been corrected. No further action should be needed at this time. If you have Relay devices that continue to report they are not activated, please try to power cycle the device by pressing and holding the + button to power off, then press and hold the + button to power back on.

We deeply apologize for the inconvenience this likely posed to your and your teams. If you have any questions or need further support please reply to this email to engage with our support team.
Posted Jun 22, 2022 - 11:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 10:51 EDT
Identified
The issue has been identified and our engineering team is work on rolling out a fix. Estimated time to repair is approximately an hour. We will post an update as soon as the fix is in place.
Posted Jun 22, 2022 - 10:23 EDT
Investigating
We are aware of an issue where previously activated Relay devices are stating that they are no longer activated. Our engineers are working to identify and resolve this issue as quick as possible. We appreciate your patience and we'll provide updates as they are available.
Posted Jun 22, 2022 - 09:33 EDT
This incident affected: Relay Product Functionality.